Weird stripes in PocketSNES

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of dk999 dk999 2 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #88033
    Profile photo of dk999
    dk999
    Participant

    Hi Guys!
    Have a problem with some stripes in pocketsnes as shown in the picture.
    It seems to have something to do with the aspect ratio, because when I’m using snes9xrpi and let him stretch the video ( don’t maintain aspect ratio ) I get the same lines on screen. Keeping the ratio shows everything just fine. But I can’t find the option for it wether what option causes this behaviour.
    Picture of it
    Here’s my full retroarch.cfg if anyone wants to look deeply into it…

    #88034
    Profile photo of dk999
    dk999
    Participant

    So here’s my Config as .txt 🙂

    EDIT: Found it, was the phosphor shader which was in my retroarch.cfg for all emulators, didn’t overwrite the value in my specific SNES retroarch.cfg though

    • This reply was modified 2 years, 2 months ago by Profile photo of dk999 dk999.
    Attachments:
    1. retroarch.txt
Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar