Weird Issue with PS3 remotes

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of unknown0021 unknown0021 2 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #93809
    Profile photo of unknown0021
    unknown0021
    Participant

    For a while now I had been using 1 wireless PS3 remote with no issues. I was looking into playing a two player game so I through another wireless ps3 remote into the equation. At first everything was fine with the pairing, based on the PS3 remote lights one remote was player 1 and the other was player 2. But the 2nd remote did not work once I loaded the game.

    Then I noticed for some reason that when I shut off the remote and turn it back on now based again on the ps3 remote lights they are player 3 and player 4. They constantly switch around. After a reboot I was able to get one of the remotes to be player 1 again but I haven’t been able to get another player 1 to pair.

    Any chance someone can point me to what decides what player each remote is?

    • This topic was modified 2 years ago by Profile photo of unknown0021 unknown0021.

    #93810
    Profile photo of unknown0021
    unknown0021
    Participant

    Another thing i just noticed is if i leave both remotes off and and reboot. Emulationstation comes up and finds 2 gamepads detected. When as far as i can tell there is nothing else connected or paired.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar