Video Cutoff Problem During Emulation

Home Forums RetroPie Project Everything else related to the RetroPie Project Video Cutoff Problem During Emulation

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of isarai isarai 2 years, 8 months ago.

Viewing 1 post (of 1 total)
  • Author
  • #46018
    Profile photo of isarai

    OK so i’ve been trying for hours and so far nothing has worked. I’ve tried changing values in the /boot/config.txt and all that does is change the command screen, it doesnt absolutely nothing to the emulator/emulationstation. The only other option is the /opt/retropie/configs/all/retroarch.cfg but the only thing i can find to make any kind of difference is messing with the video_aspect_ratio option but i either get cutoff or a horrible stretched image. I would greatly prefer to keep the games near the 4:3 aspect ration, i just don’t want cutoff. i included a pic with my screen (with cutoff) on the left, and how it should look (no cutoff) on the right.

    Can someone help me out? it’s really hurting my experience here

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar