USB No longer Syncing

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 5 replies, has 2 voices, and was last updated by Profile photo of herbfargus herbfargus 2 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #94935
    Profile photo of tireiron
    tireiron
    Participant

    Among the other issues I’ve been having, the biggest one is the USB SYnc function. It worked all of 1 time. Plugged it in, it created the File directories on the drive, returned to my desktop, loaded up a few roms as a test. Ok, It worked, I go back, and Load a few more onto my thumbdrive put it back int he exact same port I had it in the first time. Reboot the pi, ES loads back up, nope, none of the games I added showed up. I haven’t touched any setting after the inital set up.

    I checked BLKID everytime I Rebooted, it sees my thumb drive, but ES is not wanting to sync.

    PI: Raspberry Pi 2 B
    OS Build: SD Image
    Controller: Xbox 360 Wired
    Guide: The USB drive one for Roms after it didn’t work when I went to add more roms. And the First time setup for SD Card.
    Filesystem Expanded: Yes
    File Path: Not sure on that.

    I did a search and I could find nothing on my issue.

    Anyone have any idea on how to allevaite this, its really giving me a headache.

    • This topic was modified 2 years ago by Profile photo of tireiron tireiron.

    #94949
    Profile photo of herbfargus
    herbfargus
    Moderator

    Put a folder on your USB drive called retropie and try again.

    https://github.com/retropie/RetroPie-Setup/wiki/Changelogs

    http://blog.petrockblock.com/forums/topic/usb-rom-service-not-working

    /http://blog.petrockblock.com/forums/topic/install-roms-via-usb/

    It would also be helpful to specify which SD version you installed.

    #94950
    Profile photo of tireiron
    tireiron
    Participant

    My apologies, 2.6 version.

    And Ill try it, will make a nother post after this test.

    #94953
    Profile photo of herbfargus
    herbfargus
    Moderator

    BTW update your setup script first and then enable the USB ROM service from the setup menu in the setup script, and then try the steps listed above.

    #94955
    Profile photo of tireiron
    tireiron
    Participant

    Updated it, all seems to work now except not I got to try and get the n64 and GBA emus working, Ill search for that.

    • This reply was modified 2 years ago by Profile photo of tireiron tireiron.
    #94958
    Profile photo of herbfargus
    herbfargus
    Moderator

    The wiki is a very useful resource for figuring out individual emulators and the file types needed.

    https://github.com/retropie/RetroPie-Setup/wiki

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar