uae4all config files

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of yorkie yorkie 2 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #88615
    Profile photo of yorkie
    yorkie
    Participant

    Hi all,

    I’m just starting out with Retropie and have a couple of questions about uae4all.

    I’ve been able to run several Amiga 500 games sucessfully and created some configuration files in the process. However, I seem to be unable to re-load any of the configuration files that I create. The Conf. Mang. button in the uae4all GUI just brings up an empty list. However, when I navigagte to the uae4all folder, I see that files have been created in the ‘conf’ folder. So where is Config manager looking for its files?

    Secondly, is it possible to supply the location of a config file to uae4all at the command line? That way, which appropriate modifications to the es_systems.cfg I could load my games through the RetroPie GUI.

    Cheers,

    #88616
    Profile photo of buzz
    buzz
    Keymaster

    don’t know about first part. the emulator has only just been added – it may well need some attention.

    regarding second point, no, there is no commandline support currently.

    #88701
    Profile photo of yorkie
    yorkie
    Participant

    Ok. Thanks for the heads-up. Hopefully support for the emulator will evolve in time. For now, I’m running fairly simple A500 games so just need to insert a different disk each time.

    Cheers.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar