Turning off auto file resize

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of minimonk347 minimonk347 1 year ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #120871
    Profile photo of minimonk347
    minimonk347
    Participant

    I am attempting to follow karloss’ instructions on running retropie from USB, and I am trying to use retropie 3.6 to do it. However, the pi freezes up on the first boot when it tries to resize the filesystem. I was wondering how to disable the auto-resize function before I put the SD card and USB drive into the pi, so that I can do it manually, as per karloss’ instructions in his USB boot thread. Thanks!

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar