Trouble with Configuration of Xbox-controller

Home Forums RetroPie Project Everything else related to the RetroPie Project Trouble with Configuration of Xbox-controller

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of btack btack 2 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #82452
    Profile photo of yerundov
    yerundov
    Participant

    I’ve run into an issue I can’t seem to find a solution for. No matter what I do the B button on my controller also presses left. I’ve remapped the controls several times, in both the specific .cfg file for the xbox controller and in the retroarch.cfg. Anyone have any idea as to what might be the problem?

    #82461
    Profile photo of btack
    btack
    Participant

    Are you using auto detect for your controller’s? If so I recommend updating the controller cfg file I belive it’s in /home/pi/RetroPie-Setup/configs/”name of your controller” that is the cfg file that also check in your retroarch.cfg and be sure that it is pointing to the correct directory for auto config files because mine wasn’t

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar