Total n00b

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of davedude davedude 2 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #93063
    Profile photo of davedude
    davedude
    Participant

    Ok so I have a rasppi 2 and I’ve installed the image expanded the file system and even did the binary updates I had read on another thread, but still can’t see any other emulators.
    I have watched a few videos and and the pi downloaded the updates. Do I need to have Roms for the systems to show up?
    Should I try a new install?
    Any help would be appreciated.

    #93065
    Profile photo of Floob
    Floob
    Moderator

    Yep – add roms to the relevant rom folder and the emulator option will show up.
    (If you are new to this, you may find it easier to write the 3.0.0 image and not update binaries).

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    • This reply was modified 2 years, 1 month ago by Profile photo of Floob Floob.
    #93069
    Profile photo of davedude
    davedude
    Participant

    Thanks. I will burn a 3.0.0 image and try that aswell.

    #93105
    Profile photo of davedude
    davedude
    Participant

    I burned 3.0.0 and just loads with errors.
    Would it be because I have the usb with the roms on it plugged in still??
    How do you connect to the internet with 3.0.0 as well?
    Thanks again

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar