THEME: simplified static canela v2.0 [OBSOLETE]

Home Forums RetroPie Project Emulation Station Themes THEME: simplified static canela v2.0 [OBSOLETE]

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

Tagged: 

This topic contains 39 replies, has 6 voices, and was last updated by Profile photo of InsecureSpike InsecureSpike 1 year, 9 months ago.

Viewing 35 posts - 1 through 35 (of 40 total)
  • Author
    Posts
  • #98154
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    **raspberry pi B 2 ONLY!!**

    simplified static canela v2.0 [OBSOLETE]

    i’ve updated the theme,
    my red logo: will be available here via this page!!
    Official Logo: will be available via RetroPie!!

    here is my beloved theme, as you can see it’s a very clean it’s been in development for a round 6 months, I wanted to create a theme with a sharp clean feel, I’ve tried to use as many original system icons, there a few I made and a few I borrowed from the “simple” theme. and the font I use is “Canela by Bianca Oliveira & Denise Matsumoto”
    as you’ll notice the carousel has a banner for each system. there is one generic background which slides across when selecting systems, and each system has a banner too.
    I’ll try keep it updated as soon as changes are made, to retropie (emus added etc).
    there is also a Boot Screen included.
    any feedback would be great!

    hope you enjoy

    i can make custom ones too! (e.g.; Genesis etc…)

    theme1

    theme2

    theme3

    theme4

    theme5

    theme6

    theme7

    theme8

    • This topic was modified 1 year, 10 months ago by Profile photo of InsecureSpike InsecureSpike.
    • This topic was modified 1 year, 10 months ago by Profile photo of InsecureSpike InsecureSpike.
    • This topic was modified 1 year, 9 months ago by Profile photo of InsecureSpike InsecureSpike. Reason: simplified static canela v2.0 [OBSOLETE]

    #98156
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    ok, I had to repost. as I was editing my initial one pressed submit, then it disappears! but it’s back now

    #98162
    Profile photo of robertybob
    robertybob
    Participant

    Wow I LOVE this!! Please pester petrockblog to get this added to the RetroPie image!

    #98178
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    Wow I LOVE this!! Please pester petrockblog to get this added to the RetroPie image!

    thanks mate, thanks great! very glad you like it!

    #98587
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    guy’s I’m thinking of adding a few new options to this theme, by the means of the addition of new font types,

    any requests?

    #98596
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    simplified_static_[canela]_genesis_theme.zip

    heres the theme for Genesis.. sorry i forgot to add it to the 1.0a it’ll be in the next update, which should be next monday..

    #98872
    Profile photo of Omnija
    Omnija
    Participant

    Today or next monday?

    #98877
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    well was hoping today, as I was hoping the new logo was going to be announced,

    so sorry, for the lateness of the next updated.

    so as soon as the logo is release. I’ll issue an update

    #99429
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    the new update is ready and will be added to retropie, by RetroPie Team shortly (i’ve opened an issue on github)

    thank you all

    • This reply was modified 1 year, 10 months ago by Profile photo of InsecureSpike InsecureSpike.
    #99478
    Profile photo of robertybob
    robertybob
    Participant

    Hi! I haven’t yet downloaded your updated theme as I’m at work, and apologies if this is a dumb question, but will you make available a version with your RetroPie Project logo? I prefer yours to the ‘Official’ one 🙂

    #99481
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    Hi! I haven’t yet downloaded your updated theme as I’m at work, and apologies if this is a dumb question, but will you make available a version with your RetroPie Project logo? I prefer yours to the ‘Official’ one :)

    hi yeah of corse I can!
    I’ll get that made and I’ll update this post, which will host my logo, and Florian has said the one with the official logo will be added to RetroPie

    #99486
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    Hi! I haven’t yet downloaded your updated theme as I’m at work, and apologies if this is a dumb question, but will you make available a version with your RetroPie Project logo? I prefer yours to the ‘Official’ one :)

    here it is mate!

    enjoy

    http://www.mediafire.com/download/ez3mnp4f65220uh/simplified_static_canela_my_red_logo_v2.0.zip

    #99492
    Profile photo of Omnija
    Omnija
    Participant

    Thanks, been waiting for something to hurt my eyes less.

    #99499
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    thank you, that was one of my goals, something that wouldn’t strain the eyes
    those bright colors are not for me

    #100420
    Profile photo of dougie1970
    dougie1970
    Participant

    hi how do i install this ? and will it work on beta 3.4 .

    #100425
    Profile photo of Omnija
    Omnija
    Participant

    hi how do i install this ? and will it work on beta 3.4 .

    navigate to to /etc/emulationstation/themes then extract theme there. In your emulationstation press start and go to UI settings, scroll down to theme set and change theme.

    #100426
    Profile photo of dougie1970
    dougie1970
    Participant

    hi how do i install this ? and will it work on beta 3.4 .

    navigate to to /etc/emulationstation/themes then extract theme there. In your emulationstation press start and go to UI settings, scroll down to theme set and change theme.

    thanks when i try to move files over i get this .

    Permission denied.
    Error code: 3
    Error message from server: Permission denied

    #100752
    Profile photo of windale
    windale
    Participant

    Excellent theme, I use this as my default now and hope retropie add it to the next Image so we can just choose it from the theme option and don’t have to manually download/install it.

    One thing I noticed and wondered if you could correct it for the next version. Some of my MAME InGame screenshots are true widescreen (1944 for example) and overlap the game list and if you change systems the screenshot can be seen on the edge of the screen. Can you limit the zoom so that it stays inside the left of the screen (doesn’t pass the middle line) ? I like to use ingame snaps rather than boxart, that way I can see what the game actually looks like. Thanks.

    #100753
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    hi, thanks that’s awesome!!

    ok wanna send me over a pic or 2 of your issue and I’ll do me best to issue you with a fix

    regards

    #100754
    Profile photo of windale
    windale
    Participant

    I have no idea how to take screenshots and I don’t have a camera. It’s not a big problem, i’ll just live with it. Thanks anyway.

    #100755
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    is it just the mame one causing the issues?
    are the others correct?

    #100758
    Profile photo of windale
    windale
    Participant

    The other systems are fine. It’s just the MAME Widescreen games (screenshot size 384×224).

    Edit: I used a crappy tablet to take a pic.

    20150626124205

    • This reply was modified 1 year, 10 months ago by Profile photo of windale windale. Reason: Added Screenshot
    Attachments:
    #100783
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    that’s awesome, ok I can sort that mate

    #100789
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    The other systems are fine. It’s just the MAME Widescreen games (screenshot size 384×224).

    Edit: I used a crappy tablet to take a pic.

    20150626124205

    sorry one more question…

    which version are you running?

    thanks

    #100794
    Profile photo of windale
    windale
    Participant

    sorry one more question…

    which version are you running?

    thanks

    simplified_static_canela_my_red_logo_v2.0

    I downloaded from your mediafire link in this post.

    • This reply was modified 1 year, 10 months ago by Profile photo of windale windale.
    #100797
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    ok, here is the updated mame theme.xml

    simplified static canela v2.0 [OBSOLETE]

    to replace,

    select simple theme, then replace/overright the new theme.xml in the mame folder on your rpi, reselect the simplified_static_canela_my_red_logo_v2.0 theme and all should be good,

    any issues

    • This reply was modified 1 year, 9 months ago by Profile photo of InsecureSpike InsecureSpike. Reason: simplified static canela v2.0 [OBSOLETE]
    #100801
    Profile photo of windale
    windale
    Participant

    http://www.mediafire.com/download/xr2u0xx3bkkv7wb/mame_theme_fix.xml.zip

    Works fine, thanks for your time.

    #100803
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    your welcome, thank you for the bug find

    #101113
    Profile photo of ronoh55
    ronoh55
    Participant

    I’m having dark bars covering much of the menu screen after I scrape for a system.
    IMG_20150630_144357566

    I’m using the current version of your theme (first link on the first post) and Retropie 3.0 Beta 4.
    I have no problem diving into the xmls and tweaking numbers to make it work for me, but I took a look and couldn’t find which setting might be the issue.

    Another very easy issue. I want to be able to see the number of players for each game. Is that just a matter of changing it’s position to make only that bit of info show?

    Thanks in advance!

    Attachments:
    #101116
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    now this is cause by your tv/monitor setting i think, as my Beta tester Robertybob had the very same issue, but he fixed it somehow, i’ll pass the query on to him…

    player numbers, yeah you’ll need to reposition the required fields, needed

    #101144
    Profile photo of ronoh55
    ronoh55
    Participant

    For the Player number I had to change the font away from the invisible font, as well as position it like I wanted (centered below the boxart)

    Still can’t figure out the dark bar glitch. I’m going to try my pi on another tv tomorrow to see if that fixes it or it stays.

    #101148
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    ccool!

    sorry i can’t be much more help on the dark bar problem

    #101161
    Profile photo of robertybob
    robertybob
    Participant

    I’m having dark bars covering much of the menu screen after I scrape for a system.
    IMG_20150630_144357566

    I’m using the current version of your theme (first link on the first post) and Retropie 3.0 Beta 4.
    I have no problem diving into the xmls and tweaking numbers to make it work for me, but I took a look and couldn’t find which setting might be the issue.

    Another very easy issue. I want to be able to see the number of players for each game. Is that just a matter of changing it’s position to make only that bit of info show?

    Thanks in advance!

    I’ve installed this theme on both my Pi1 and Windows PC running ES. I experienced this issue with my Pi on my 17″ monitor (DVI to HDMI connector), but not my Pi on my 39″ TV (HDMI to HDMI).

    Originally I thought it was a Pi issue and after fiddling around I thought I had fixed it because it worked fine when connected to my TV, but last night I discovered it still occurs with my monitor.

    My PC is connected to the TV and this was fine but I’m yet to connect it to my monitor.

    I’ve got a 32″ TV to plug my Pi into next, but tbh I’m still trying to figure out what is causing the problem.

    Hope that makes sense- writing this while at work so my head’s all over the place lol

    #101205
    Profile photo of ronoh55
    ronoh55
    Participant

    Makes plenty of sense! I will eventually try it on another TV, but right now I’m focused on sorting the games I have the way I want so it will probably be a bit.
    It’s not something that keeps me from playing. I’m on a 24 inch tv right now, so maybe it just doesn’t work on smaller tvs for some reason.

    #101237
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    simplified static canela v2.0 [OBSOLETE]

    there will be no more updates for this theme!

    please keep your eye out for the evolution of simplified static canela

    thank you for your support…..

Viewing 35 posts - 1 through 35 (of 40 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar