THANK YOU

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of neighbourhoodnerd neighbourhoodnerd 2 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #89476
    Profile photo of killer101
    killer101
    Participant

    After my Raspberry Pi 2 arrived some days ago and I’m now nearly finished setting up RetroPie (FBA, MAME, NEOGEO, NES, SNES, MASTERSYSTEM, MEGADRIVE, PCENGINE, PSX, SCUMMVM, GBA, PORTS) I think it is time to give a very big

    <– T H A N K Y O U –>

    to petRock and everybody else involved in this project.

    With the former installment of RetroPie 1.91 I wasn’t this satisfied at all, because of the lacking speed of the Raspberry Pi 1. Now everything up to the PSX runs great for me and I really enjoy playing the old classic games. The only thing left to do is to scrape all emus.

    Keep up the fantastic work, guys!!!

    • This topic was modified 2 years, 2 months ago by Profile photo of killer101 killer101.
    • This topic was modified 2 years, 2 months ago by Profile photo of killer101 killer101.

    #89515
    Profile photo of neighbourhoodnerd
    neighbourhoodnerd
    Participant

    Yeah man!

    I’m with you on this – I finally got PSX emulation running 100% smooth. I had a bunch of kids over today playing very happily on my Pi2. I showed them how to exit a game (Start + Select) and they just went to town playing all sorts of stuff; Adventure Island (NES), Mario II (GB), Golden Axe III (Genesis), Spyro The Dragon (PSX) and Tekken 3 (PSX). Everything just worked. They loved it.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar