Text looks blurry — help with hdmi display settings

Home Forums RetroPie Project Everything else related to the RetroPie Project Text looks blurry — help with hdmi display settings

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 1 voice, and was last updated by Profile photo of clownfish360 clownfish360 2 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #88837
    Profile photo of clownfish360
    clownfish360
    Participant

    I am using a 16×9 LED TV connected to the Pi using an hdmi cable. I have everything hooked up to one switch so when I turn on the power both the Pi and TV turn on at the same time. When i try to boot them both up at the same time it defaults it to a lower resolution (I think) and my screen text is blurry.

    When I boot the Pi with the tv on it looks fine.

    Anyway I can force the Pi to load correctly or delay it’s boot?

    #88875
    Profile photo of clownfish360
    clownfish360
    Participant

    I can see the current mode with: /opt/vc/bin/tvservice -s

    So when I boot up tv and pi at the same time I get 4:3, 640×480 but when I boot the pi after the tv is on I get 16:9, 1366×768.

    How do I force 16:9 every time?

    #88876
    Profile photo of clownfish360
    clownfish360
    Participant

    I think I fixed my own issue. I had my config.txt set to mode 1 and needed mode 4.

    hdmi_group=1 (usually 1, for TV)
    hdmi_mode=4 (720p)

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar