Stupid problem with root

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Floob Floob 2 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #85968
    Profile photo of tandre
    tandre
    Participant

    Hi,
    maybe I’ve forget something when I installed retropie but seems that retroarch can’t write in /pi/roms because it doesn’t have permission.
    How could I give root permission to “all” when my raspeberry boots?
    I don’t wanna anymore root problem anyhow I don’t have important files on it.

    thank you all

    • This topic was modified 2 years, 3 months ago by Profile photo of tandre tandre.

    #85979
    Profile photo of Floob
    Floob
    Moderator

    If you run the RetroPie setup script, you will see an option to reset the permissions

    Check 10:20 here:

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar