SSH permission problem

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of RetroMarine RetroMarine 3 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #5020
    Profile photo of disc

    Attempting to SSH from OSX terminal into my RetroPie raspberry I receive a Permission denied (publickey, password) message. With Raspbian installed I am able to connect using the pi & raspberry credentials. But I receive the error message after installing RetroPie either using the disk image or the setup script.

    Using the same credentials, WinSCP fails to authenticate.

    I can ping the device, and I’ve re-enabled SSH from the raspi-config.

    Can anyone lend a hand?

    Profile photo of trimmtrabb

    it says you’re trying ‘ssh ip’ in your post?

    If you have found the solution to your problem please mark the topic as resolved.

    Profile photo of disc

    yeah. sometimes all it takes is another set of eyes. thank you.

    Profile photo of RetroMarine

    Sometimes your inet address changes, it happened to me. Double check with ifconfig

    Sent from my iPhone using Tapatalk

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar