SRM and State files not found

Home Forums RetroPie Project Everything else related to the RetroPie Project SRM and State files not found

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of chazragg chazragg 3 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3020
    Profile photo of elderhalo
    elderhalo
    Participant

    Hey, so i have been having some difficulties with this and hoping someone has a simple solution that i haven’t stumbled across as of yet. i am playing a psx game and when i save it creates the SRM / STATE file as expected but i am not able to reload them after the pi has been restarted as though the file is not found. any thoughts? This does not appear to be related to other emulators, as far as i can tell they still function properly.

    i have attempted using states by wiring up select + L to load and select + r to save, again file is created but emulator will not find it after a restart.

    i have set the save interval to 5 thinking maybe that would make a difference but still no, especially since i have confirmed the file is created successfully and is still present at restart.

    right now i have the pi running and have my laptop hooked up via ftp to watch the file system.

    any ideas would be greatly appreciated!

    #3317
    Profile photo of chazragg
    chazragg
    Participant

    i have the same problem when i first started using the pxs emulator it worked fine i could save and reload games all day but then after a while it just stopped making the .srm files

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar