Spreadsheet about RetroPie Experience

Home Forums RetroPie Project Everything else related to the RetroPie Project Spreadsheet about RetroPie Experience

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of bigpete bigpete 3 years, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1454
    Profile photo of petrockblog
    petrockblog
    Keymaster

    Apro che has created a spreadsheet about the user experiences with different components that can be installed with the RetroPie Script. You can find it here.

    Let us see where this leads to!

    #2480
    Profile photo of cornholio
    cornholio
    Participant

    Hallo,

    i also tried several games, and im wondering why F-Zero is marked good in the sheet.
    I bought my Raspi because of this game (since used SNES cost nearly the same like Raspi) and it was the first one that i tried to get running.
    The graphics is perfect, steering works fine with USB-SNES-like gamepad, but i think theres something wrong with the gamespeed, the game runs 10-20% faster than original.
    I checked the time and during a race and when the gametimer says 1minute, its only about 50seconds in real time.
    the game also feels much faster and the sound quality is great but its rythm is faster too.

    Im absolutely new to the Raspi, Linux and Retropie, would be nice if you could give me some advices how to improve it.

    I could take the faster gamespeed as a competition, but its more about the original gamefeeling 🙂

    I tried my memory split at home from 64 till 192, ill try 256 as shown in the sheet, but i dont expect too much of this.

    Where can i setup other things that could affect the gamespeed?

    #2496
    Profile photo of karloss
    karloss
    Participant

    there are 3 snes emulators installed with the script, try one of the others.

    #2510
    Profile photo of cornholio
    cornholio
    Participant

    i already tried it, but it didnt work.

    im not at home right now, so its little hard to explain what i tried.
    i changed a config file somewhere in the folders, dont know wich one it exactly was.
    i could open it with textprogram, but i didnt know how to change it in the correct way.
    as i remember the lines for the alternativ emulators are marked with # to be inactive.
    i tried to change the lines, made the first emulator inactive and the 2nd active, but after that the snes didnt start and emulatorstation shut down.
    so i must have made something wrong.

    could someone post how the lines should be correct to acivate the 2nd emulator?
    so i can copy and paste it into my file.

    #2529
    Profile photo of bigpete
    bigpete
    Participant

    I propose adding the memory size to the model info to assist in differentiating between the 256 and 512 Pis like so:

    Model B/256
    Model B/512

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar