sound quiet in emulators

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of hacha-dorada hacha-dorada 2 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #6560
    Profile photo of metzger

    When I am in es menu the sound is normal, but once I enter a game the sound is really quiet. Doesn’t matter what emulator it is, it is very quiet. I have my pi connected via hdmi to my receiver. In order to hear the sound i have to put it about 75% to hear the sound decent in the games. is there a way to tell the pi to be louder or is it quiet for a different reason?

    Profile photo of hacha-dorada

    I have the same problem. The best solution I’ve come up with so far is to access the RetroArch menu and increase the emulator volume, although you don’t get much more volume power. I do this while playing, but I guess the setting must be somewhere around the config files.

    To defeat them is a must and bringing peace to the land is my duty

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar