Sound problems with the output jack in Raspberry Pi 2

Home Forums RetroPie Project Everything else related to the RetroPie Project Sound problems with the output jack in Raspberry Pi 2

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of herbfargus herbfargus 2 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #94319
    Profile photo of thorcuatro
    thorcuatro
    Participant

    Hello, I am using retropie 3.0 and previously I used version 2.6 and 2.3 in all version I have Sound problems with the output jack, There are a great buzz in the speaker and when I play a game I want hear the sound game and this buzz all the time.

    If a conect by hdmi don´t have that problem, but I used retropie in a small screen and don´t have Hdmi conection.

    Please I need help

    #94324
    Profile photo of herbfargus
    herbfargus
    Moderator

    I had the same problem with rca cables- I think its more a raspberry pi issue rather than a retropie issue.

    http://www.pimame.org/forum/discussion/1254/hiss-on-audio-but-only-when-nothing-is-playing-and-the-sound-is-active/p1

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar