Snes USB controller start button not working

Home Forums RetroPie Project Everything else related to the RetroPie Project Snes USB controller start button not working

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of Floob Floob 2 years, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #85012
    Profile photo of korpsed
    korpsed
    Participant

    Hey guys!

    As in the title, I’m having issues with my start/select buttons on my snes USB controller not working in the emulator. The buttons work on Emulation Station, and are picked up by the RetroArch config tool. They just don’t work in game.

    Everything else on the controller works fine, and I can use my keyboard to access most ingame menus. It’s just rather annoying. Any ideas?

    #85059
    Profile photo of Floob
    Floob
    Moderator

    Do you have your controller file you could post?
    Are you hardcoding them in the retroarch.cfg file?

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #85127
    Profile photo of korpsed
    korpsed
    Participant

    Hey, sorry for the late reply.

    As in the USBGamepad.cfg file? Sure!

    This file says start/select are inputted by 7/6. I tried manually entering in the values from the raspberry pi desktop, normally from the controller they input as 9/8.

    I’ve tried both hardcoding and using the config tool from the retropi setup menu.

    • This reply was modified 2 years, 3 months ago by Profile photo of korpsed korpsed.
    #85129
    Profile photo of korpsed
    korpsed
    Participant

    Ok, apparently I can’t upload the cfg file to the forum. Any suggestions there? 😛
    Bit of a forum noob sorry.

    #85156
    Profile photo of Floob
    Floob
    Moderator

    If you rename a copy to be .txt it should work.

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar