SNES emulator won't see my controller

Home Forums RetroPie Project Everything else related to the RetroPie Project SNES emulator won't see my controller

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of gizmo98 gizmo98 3 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5638
    Profile photo of imnoboist
    imnoboist
    Participant

    Hi everyone,

    I’ve set up RetroPie (great project!) and set up my USB controller. I first tried GBA and it worked fine with no additional configuration. When I try a SNES game, though, I can mash buttons all I want and nothing happens.

    I’ve tried really hard to search for help with this but whenever I do I get posts of people trying to get their SNES controllers working with RetroPie, not trying to get their controllers to work with the SNES emulator.

    Thanks in advance!

    -Sean

    #5656
    Profile photo of gizmo98
    gizmo98
    Participant

    There are many posts about this topic. There are also many solutions. The snes emulator uses retroarch. Follow these instructions and the controller should work:
    http://blog.petrockblock.com/2013/12/02/retropie-autoconfig-functionality/

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar