Simple Video Problem

Home Forums RetroPie Project Video Output on RetroPie Simple Video Problem

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of pimann2000 pimann2000 2 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #93489
    Profile photo of pimann2000
    pimann2000
    Participant

    Ok, i do not know allot about the retropie project. I have read many different instructions on how to install it and so far none compleatly work. My problem is when i boot up my PI B+ it goes to emulation station. I navigate to Any emulator and try any game (I have pac-man for mame, i have Donkey Kong US Rev 1 for mame and mrs.pacman for neogeo) and yet all give me the same error.

    
    Powering on HDMI with explict settings (CEA mode 4)
    EDuke32 2.0.0devel r1000x
    Compiled Jul 16 2012 22:31:20
    Using /usr/share/games/jfDuke3d/ for game data
    Using /usr/share/games/eduke32/ for game data
    Application paraitors : -j/home/pi/RetroPie/roms/ports/duke3d
    Using /home/pi/ for game data
    Using /home/pi/RetroPie/roms/ports/duke3d/ for game data
    Using /home/pi/.eduke32/ for game data
    Initializing SDL system interface (compiled against SDL verison 1.2.15, found verison 1.2.15)
    /opt/retropie/supplementary/runcommand/runcommand.sh: line 203: 2604 illegal instruction   /usr/games/eduke32 -j/home/pi/RetroPie/roms/ports/duke3d
    Powering on HDMI with Preferred settings
    ===============================================
    

    (I had to take a picture of it and read it and type it so it may not be 100% accurate. I can upload i picture if needed. )

    After it flashes this error it takes me back to the ROM select menu. I can not get ANY thing to start. I can SSH into it and FTP in to it if necessary. I believe it is something to do with my HDMI connection but i’m not sure. THANKS!!

    #93577
    Profile photo of labelwhore
    labelwhore
    Participant

    Check the permissions on the roms themselves. Most likely they are owned by root and the pi user can’t read them.

    sudo chown pi.pi -R /home/pi/RetroPie/roms

    should do the trick

    http://www.th3rdwave.com/tracks/
    ^^ my other hobby

    #93589
    Profile photo of pimann2000
    pimann2000
    Participant

    No, it still does it.

    #93599
    Profile photo of pimann2000
    pimann2000
    Participant

    So what do i do now?

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar