Setup Script stuck on Black Screen?

Home Forums RetroPie Project Everything else related to the RetroPie Project Setup Script stuck on Black Screen?

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of sublime40oz sublime40oz 2 years, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #90782
    Profile photo of sublime40oz
    sublime40oz
    Participant

    ive tried several times to get retropie installed via the setup script on my raspberry pi 2. Im trying to install in raspbian that was installed via noobs. Ive tried source and binaries installations get stuck maybe 10 minutes into the processes and go to a black screen. At this point im forced to pull the plug and reboot. Ive tried to use ssh via another computer, but once its on the black screen this isnt possible either. Any thoughts?

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar