setting up wifi

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of herbfargus herbfargus 1 year, 12 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #96435
    Profile photo of jimc
    jimc
    Participant

    so i have read tons of thing on the net regarding this and all are the same where you goto /network/interfaces and change it by adding the wpa-ssid and password. thats great and i have no problem there except i am on an open network so making the changes to this dont work and i cant connect to the network. does anyone know the configuration of the network/interfaces file and or the wpa_supplicant file to get the wifi set up to an open network..thanks in advance.

    #96437
    Profile photo of herbfargus
    herbfargus
    Moderator

    https://github.com/retropie/RetroPie-Setup/wiki/Setting-Up-Wifi

    Or you can use wicd-curses.

    sudo apt-get install wicd-curses

    sudo wicd-curses

    (You’ll need to be connected through Ethernet first to install it)

    #96465
    Profile photo of jimc
    jimc
    Participant

    super!! actually the link you posted is the one i have spent alot of time on and while its great for secured networks, none of that works for my open network. installing the wicd-curses worked flawlessly though. cant thank you enough. i spent hours screwing around with this. ran it and it connected in seconds.

    #96469
    Profile photo of herbfargus
    herbfargus
    Moderator

    I’m glad it worked out! I’m hoping that we can integrate wicd-curses by default in the retropie project as wifi seems to be a thorn in the side for many. for the record though generally speaking having an open network probably isn’t the safest practice… 😛

    **UPDATE: it has been added to the source code:
    http://blog.petrockblock.com/forums/topic/rpi2-retropie-3-0-beta-wifi-issues/#post-96549

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar