Sega 32x

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of rikrok rikrok 1 year, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #105008
    Profile photo of typedan
    typedan
    Participant

    Hi,

    When trying to run a game; I’m using lr-picodrive, for example After Burner, It stutters terribly, dropped frame rated, sound is choppy. I attemped putting a few bios files I had in the Bios Directory /home/pi/RetroPie/BIOS , but this hasnt helped.
    I’ve tried a few games, but still the same.

    My RPI2 is overclocked the mem split is 512.

    I’ve tried to use the other emulator dgen, but it doenst get past the splash, has anyone come across this problem before?

    #120769
    Profile photo of rikrok
    rikrok
    Participant

    I found the same. I tried 2 games, to 2D Blackthorne worked fine, the more demanding Virtua Fighter was way too slow 🙁

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar