SDL audio not available?

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

Tagged: , ,

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of winstonoboogie winstonoboogie 2 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #84400
    Profile photo of tzakiel
    tzakiel
    Participant

    I am using the latest retropie and, following some tips online, I tried to set the retroarch.cfg file to use SDL audio, and when I launch a rom it says it isn’t available and I have to use the default one (afsa or something).

    Final Fantasy 3 (SNES, US) music is the main problem I am having – it’s badly distorted. How can I get SDL enabled to try that out and see if it fixes it? Do I need to install SDL audio from somewhere? Alternatively, I have heard that switching to PiSNES might work better… but I want to keep RetroARch for mario RPG. Is it possible to make JUST FF3 launch with PiSNES and use RetroArch for all the rest?

    FWIW I have already overclocked to turbo and set audio sample rate to 44100 as suggested all over the place.

    • This topic was modified 2 years, 3 months ago by Profile photo of tzakiel tzakiel.

    #84472
    Profile photo of gizmo98
    gizmo98
    Participant

    Try sdl2 instead.

    #84617
    Profile photo of tzakiel
    tzakiel
    Participant

    Nope it said the same thing sdl2 not found. Available are just two other drivers (a… Something)

    #85030
    Profile photo of winstonoboogie
    winstonoboogie
    Participant

    Same here… Have been running “retroarch –features” and “SDL” is not listed…

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar