ScummVM Suuuper Sluggish

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of rdhanded2 rdhanded2 1 year, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #112225
    Profile photo of viperjpb
    viperjpb
    Participant

    ScummVM seemed to work when I was first setting up my brothers Retropie. Now for some reason it’s super super sluggish and clicking to move a character across the screen is very delayed….sometimes up to a minute. It is also incredibly difficult to get the games menu to stay open to exit. It’s almost like there are buttons being pressed constantly like they are stuck or something. Kings Quest 5-6 and Space Quest all seem to have this issue. I am using a PS3 controller wired. Any reason for this? Am I the only one with awful ScummVM emulation? Everything else runs great from MAME and Finalburn to PSX.

    #112228
    Profile photo of dustloop
    dustloop
    Participant

    I haven’t messed around too much YET with ScummVM but the few games I tried only 2 seemed a bit sluggish which were Broken Sword 1 and 2. Both seem to take a while to load and seem delayed with inputs. Another one I had issues with is Simon The Sorcerer due to not being able to access the menus with the controller.

    #112313
    Profile photo of rdhanded2
    rdhanded2
    Participant

    I have no issues with games being sluggish that I have noticed. I have been playing Broken Sword 2 lately and it seems to run fine for me. I am using a pi2 overclocked to the pi2 setting.

    • This reply was modified 1 year, 4 months ago by Profile photo of rdhanded2 rdhanded2.
Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar