scrapper : network error couldn't connect to server

Home Forums RetroPie Project Everything else related to the RetroPie Project scrapper : network error couldn't connect to server

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of sselph sselph 2 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #82214
    Profile photo of mathieu-alex-92
    mathieu-alex-92
    Participant

    Hi everyone !

    I’m facing a little problem: when I use the scrapper in emulationstation I very often have the network error couldn’t connect to server

    Anyone know where this peoblem come from ?

    I have checked my internet connection and it works so this is not the problem.

    I’m running retropie 2.3 sd card image

    Ps i’m french so sorry if i made mistakes in my sentences

    #82226
    Profile photo of sselph
    sselph
    Participant

    http://thegamesdb.net/ Which is the server it is connecting to has been having issues for the past couple of weeks and is currently down. You can attempt to go there in a browser to verify it is up before you try scraping again.

    Auto-scraper: https://github.com/sselph/scraper

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar