Scraping not working recently

Home Forums RetroPie Project New to RetroPie? Start Here! Scraping not working recently

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of g0nz0uk g0nz0uk 12 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #122397
    Profile photo of g0nz0uk
    g0nz0uk
    Participant

    Hello,

    I normally use the Sselph scraper and if it can’t find an image for the game I use the inbuilt scraper, but neither are working:

    In Sselph I get this:

    pi@retropie:~/RetroPie/roms/psx $ scraper
    2016/04/04 19:18:31 INFO: Checking for new hash.csv.
    2016/04/04 19:18:31 INFO: hash.csv “5db5b721700b9c87ec273a7820f917ce” up to date.
    It appears that thegamesdb.net isn’t up. If you are sure it is use -skip_check to bypass this error.
    pi@retropie:~/RetroPie/roms/psx $

    An using the inbuilt scraper it just fails to return anything and just says no Game found.

    Any ideas?

    #122399
    Profile photo of buzz
    buzz
    Keymaster

    yes – read the error!

    “It appears that thegamesdb.net isn’t up” – the website is offline currently.

    #122400
    Profile photo of herbfargus
    herbfargus
    Moderator

    Making a warning go away isn’t going to make the database it pulls from go back online. You read the error correctly. Thegamesdb is down. Use ovgb or wait.

    #122407
    Profile photo of g0nz0uk
    g0nz0uk
    Participant

    Come on guys, I know it says that, I thought we would skip the obvious geez!

    I should of said I have been trying for nearly a week, I’ve never known it to be down for so long that’s all.

    #122411
    Profile photo of herbfargus
    herbfargus
    Moderator

    We have nothing to do with thegamesdb. Take it up with them.

    #122414
    Profile photo of g0nz0uk
    g0nz0uk
    Participant

    You are so polite, I will try and do that.

    #122418
    Profile photo of buzz
    buzz
    Keymaster

    Not sure what else you expect as a reply ? The site is down – it’s not connected to us. Your first post has the error clearly illustrated and it can be confirmed by using a web browser.

    It was down longer than a week recently BTW, they have had major hosting issues previously. I have no idea what the problem is this time – possibly their new host has not worked out for them.

    #122420
    Profile photo of g0nz0uk
    g0nz0uk
    Participant

    Cheers Buzz, I just didn’t know how this worked, but that makes sense now you have explained it, sorry to have caused an issue, kinda scared to post anything now.

    Keep up the good work, a great project.

Viewing 8 posts - 1 through 8 (of 8 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar