Save state not working

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of neighbourhoodnerd neighbourhoodnerd 2 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #91861
    Profile photo of mike99
    mike99
    Participant

    I’ve installed the retropie via disk image dump on a pi2 and save state won’t work both for snes and pcengine (two only emulator I tryed for now). I was first thinking that my keyboard was not working but F4 close emulationstation and lead to the CLI. I only configured save state via the default config (/opt/retropie/configs/all/retroarch.cfg).

    My config for save state is the default one, only uncommented those lines :
    input_save_state = f2
    input_load_state = f4
    input_state_slot_increase = f7
    input_state_slot_decrease = f6

    Must I absolutly specify a save state directory (savestate_directory option) or the’re a default one ?

    Thanks

    #91876
    Profile photo of neighbourhoodnerd
    neighbourhoodnerd
    Participant

    Hiya,

    If you have ANY input_enable_hotkey_btn configured, this must be held for the save state buttons to work.

    Remember that this config only applies to Retroarch emulators, so that’s worth checking too. I suggest testing your changes using the SNES emulator.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar