Save / Load States without a hotkey

Home Forums RetroPie Project Everything else related to the RetroPie Project Save / Load States without a hotkey

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of kenno7 kenno7 2 years, 6 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #81638
    Profile photo of kenno7
    kenno7
    Participant

    Hello,

    I have Save and Load states working BUT only if I have a hotkey set…
    I don’t want to use a hotkey….
    I just want them to work without the hotkey!

    I’ve tried setting input_enable_hotkey = “nul”
    But that won’t let me save, load, exit or anything!

    I’ve tried putting multiple values for it in for the hot key like

    input_enable_hotkey = n
    input_enable_hotkey = m
    input_enable_hotkey = escape

    (and have save state set for n , load state set for m , exit set for escape) But that will just use whichever line of code is on top in the cfg file as the hotkey

    A strange issue seems to be happening aswell… I’ve set my screenshot key to ‘e’
    When I press the hotkey + e it does screenshot but also puts the emulation into Slow Motion. I’ve tried commenting out the Slow Motion part of the config file AND removing the lines all together but it still works….

    Is there something I’m missing here?

    Would really appreciate it if someone could give me a hand.

    Thanks

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar