Saitek p880 retroarch config

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of benn benn 2 years, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
  • #90169
    Profile photo of benn

    I’ve tried to set up the new 2.6 sd-card image with some emulators (GBA/GBC/GB/N64/PSX), but only gpSP is able to use my controller (Saitek P880), as it uses it’s own configuration settings. All of the other emulators don’t seem to recognize my controller correctly and only allow me to use the key which I’ve assigned to the A button for emulationstation.
    After many hours reading through the wiki and searching the forum I’m still clueless what to do. (I’ve already tried to use the “Register RetroArch controller” option from the setup script, but it didn’t change anything for me)

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar