Rpi 3 / Retropie 3.6 N64 emulator freezing

Home Forums RetroPie Project Everything else related to the RetroPie Project Rpi 3 / Retropie 3.6 N64 emulator freezing

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of dankcushions dankcushions 1 year ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #120755
    Profile photo of bjan84
    bjan84
    Participant

    Hi all,

    Having problems playing N64 roms on my new Rpi 3 setup. I am using a wireless Ps3 controller and latest build 3.6

    All roms tested so far seems to work ok for 1-2 minutes then system completely freezing. Among others this has happened with Donkey Kong 64, Super Mario Kart 64.
    Emulator tested lr-mupen64plus. Is this the best one to use?

    I am starting to think there is a heat and/or stability issue. The rpi is not overclocked, and I have put a heatsink on soc/network controller. After playing around for some time with other emulator system reports temps in region 65-70 degrees. Is this normal?

    Any ideas what could cause this issue?

    #120758
    Profile photo of dankcushions
    dankcushions
    Participant

    Emulator tested lr-mupen64plus. Is this the best one to use?

    no. use mupen64plus-X where X is whatever plugin is most suited to the game. seems to be gliden64 for the pi3, although I’ve not checked.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar