rGUI is invisible!

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of supercolider supercolider 2 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7039
    Profile photo of supercolider
    supercolider
    Participant

    Recently, while adjusting some options in rGUI while in the MAME emulator I ran into an issue. When I hit the rGUI button I mapped it opens the rGUI but I cannot see it on screen. I can navigate it as usual, but I cannot see what I am doing.

    I was adjusting graphics options when this happened, specifically changing from the “gl” driver to the “vg” driver. Everything functions appropriately, but the rGUI is just not visible.

    Are there any suggestions about how to go about fixing this? Thank you.

    #7040
    Profile photo of gizmo98
    gizmo98
    Participant

    “vg” cannot display RGUI. Open retroarch.cfg and set “gl”.

    #7072
    Profile photo of supercolider
    supercolider
    Participant

    Thank you very much. Your suggestion cleared everything right. I appreciate the help.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar