RGUI doesn't open in RetroArch?

Home Forums RetroPie Project Everything else related to the RetroPie Project RGUI doesn't open in RetroArch?

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 2 voices, and was last updated by  Marc 2 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4097
    Profile photo of shadow128
    shadow128
    Participant

    Hello together,

    a few days ago I compiled RetroPie on my Raspi and now I want to configure it. But here I have some problems 🙁

    I configured emulationstation with my gamepad, and that is working great.
    After it, I started the SNES emulator, but here I don’t have any chance to configure it inside. Normally I thought, with F1 I can open the RGUI to configure RetroArch?
    Afterwars I found a hint here in the forum, to insert the gamepad from terminal, and this is working. I can play inside RetroArch with my Gamepad. But still I can’t open RGUI.
    Is there any option to active it? I looked in /home/pi/RetroPie/configs/all and opened/modified the retroarch.cfg ->

    # Toggles RGUI menu.
    input_menu_toggle = f1

    But result is the same. No config.

    Do I have to activate any other options?

    Thx for your help,
    Shadow128

    #4099
    Profile photo of supersirlink
    supersirlink
    Participant

    Do you have input_enable_hotkey = set in any of the cfg files?

    #4123
    Profile photo of shadow128
    shadow128
    Participant

    Yeah, now it works. Thanks!

    #15249

    Marc

    Disabling “input_enable_hotkey = escape” in /opt/retropie/configs/all/retroarch.cfg
    worked for me.

    I opened an issue: https://github.com/retropie/RetroPie-Setup/issues/357

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar