retropie to hdmi to component to crt

Home Forums RetroPie Project Everything else related to the RetroPie Project retropie to hdmi to component to crt

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of drewford drewford 2 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #84406
    Profile photo of drewford
    drewford
    Participant

    I have the B+ model which has no video component out, only hdmi. I’m using an adapter from hmdi to components, but I get “no signal”.

    This is different from when I have the cables unplugged or the adapter turned off. If I am using this adapter through my PC, snes9x crashes if I drag it on this monitor, so that might help us figure out why.

    #84431
    Profile photo of Floob
    Floob
    Moderator

    I dont think thats strictly true, it still has composite video:

    http://www.raspberrypi-spy.co.uk/2014/07/raspberry-pi-model-b-3-5mm-audiovideo-jack/

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #84456
    Profile photo of drewford
    drewford
    Participant

    I read this was true and when I got the Pi I just thought I made a mistake. I am a moron.

    I also have the cable it’s talking about, which is nice.

    Thank you.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar