RetroPie not working with powered USB hubs

Home Forums RetroPie Project Everything else related to the RetroPie Project RetroPie not working with powered USB hubs

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of poniesfim poniesfim 2 years ago.

Viewing 1 post (of 1 total)
  • Author
  • #95002
    Profile photo of poniesfim

    I had to use a USB hub to do some things(wifi and other peripherals), but it won’t work. I tried swapping the USB hub with another that I know works with Minepeon. It didn’t work, so I tried swapping Pis, with the same SD card, but it didn’t work either. Are there any things I can do to resolve this?

    Pi Model: Raspberry Pi, B, first version
    RetroPie version: 3.0
    retropie-setup used

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar