Retropie Mushroom motd

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of moorens moorens 3 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3965
    Profile photo of ckarini
    ckarini
    Participant

    I basically copied everything I saw here, and made it a little more focused around what I actually want to see. Along with tweaking the ASCII art in that article, basing it off of the awesome splash screen I’ve seen here.

    I put this in /home/pi/.bash_profile
    Code:
    http://pastebin.com/i5REd2Q3

    #3971
    Profile photo of petrockblog
    petrockblog
    Keymaster

    I like that!
    Maybe it will be added to the RetroPie-Setup Script: https://github.com/retropie/RetroPie-Setup/issues/255

    #3972
    Profile photo of ckarini
    ckarini
    Participant

    Woah, wasn’t expecting that! Just a few notes, the NAT address thats listed is pulled from wlan0, which will have to be changed if anyone uses anything else. Also, this /home/pi/.bash_profile file takes precedence over .bashrc. That means the pi@raspberrypi~$ will not be colored. I readded the color part from the .bashrc to the .bash_profile, so if you want to keep that (which I very much did) the code for that is here: http://pastebin.com/whAfhXFU

    #4266
    Profile photo of moorens
    moorens
    Participant

    Nice

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar