RetroPie 3.0 NOOBS Installation Pi 2

Home Forums RetroPie Project New to RetroPie? Start Here! RetroPie 3.0 NOOBS Installation Pi 2

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

Tagged: 

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of herbfargus herbfargus 1 year, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #104093
    Profile photo of shiinto
    shiinto
    Participant

    Hi,

    I successfully installed RetroPie 3.0 within NOOBS on my RPi 2.

    Now I’m wondering why I only can see a few emulators, e.g. Apple, Amiga, IBM, Scumm

    I can not get information out of the Wiki about this behaviour, neither google could help me.
    I thought RetroPie comes with all the emus out of the box, so my question is how to enable the rest of them, or do i have to install them manually?

    Thanks in advance!

    #104094
    Profile photo of sselph
    sselph
    Participant

    They are installed just hidden from the menu if there are no roms in the emulator’s folder. If you add some roms in the folder for the emulator and restart Emulation Station the emulator should show up.

    Auto-scraper: https://github.com/sselph/scraper

    #104106
    Profile photo of shiinto
    shiinto
    Participant

    thank you very much! That’s it!

    #104109
    Profile photo of herbfargus
    herbfargus
    Moderator

    I’ve added a note in the first installation page of the wiki.

    Thanks for bringing it up.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar