Retropie 2.3 Scraping problem

Home Forums RetroPie Project Everything else related to the RetroPie Project Retropie 2.3 Scraping problem

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 6 replies, has 2 voices, and was last updated by  frank 2 years, 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #45829
    Profile photo of alex
    alex
    Participant

    Hi.

    I have a little problem with the scraping.

    The pi blocked if the scrapping working long time, the images are whites or not stay, also, shows strange characters. I have a videos:

    Which is the problem?

    thanks

    #47045
    Profile photo of stork123
    stork123
    Participant

    I asked this question last week and got this answer

    “Hi! This is a memory issue, and happens when you have a lot of systems enabled. Try dissabling some or add more memory to GPU.”

    I disabled some emulators and cleared it up right away.

    #49346
    Profile photo of alex
    alex
    Participant

    I asked this question last week and got this answer

    “Hi! This is a memory issue, and happens when you have a lot of systems enabled. Try dissabling some or add more memory to GPU.”

    I disabled some emulators and cleared it up right away.

    Umm , ok, I will try to remove emulators.

    Thancks

    #52755

    bbists

    I asked this question last week and got this answer
    “Hi! This is a memory issue, and happens when you have a lot of systems enabled. Try dissabling some or add more memory to GPU.”
    I disabled some emulators and cleared it up right away.

    How do you disable emulators?

    #52773
    Profile photo of stork123
    stork123
    Participant

    I’m under the impression you delete emulators by deleting the rom files in the corresponding directories. Rather than doing this I renamed the directory by adding an ! to the end of it.

    #53353

    bbists

    Thanks very much for the reply.

    #57386

    frank

    you don’t have to delete all roms if you wanna disable an emulator. just rename the directory, e.g. if you wanna disable snes rename the folder
    home/pi/RetroPie/roms/snes to
    home/pi/RetroPie/roms/backup_snes

    if you wanna enable the emulator again, rename it back to snes.

    too bad this is a memory issue, hopefully this will be fixed somehow within the next updates.

Viewing 7 posts - 1 through 7 (of 7 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar