Retropie 2.2 N64 emulator crash at start

Home Forums RetroPie Project Everything else related to the RetroPie Project Retropie 2.2 N64 emulator crash at start

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of ademcc ademcc 2 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #12804
    Profile photo of donbandito
    donbandito
    Participant

    Good evening,

    i really like this project, and respect the time you spent working and optimizing it. I Built my own case and had some fun playing some SNES games with Friends. Well N64 would be even more fun.

    my Raspberry Pi (Model B, with 512mb RAM) using the retropie image 2.2. Wont boot any n64 roms.

    unfortunatelly the log doesnt told much about the problem (just rom closed):
    Image of the log

    hope you guys can help me find a solution! 🙂

    Greetings, and sorry for the grammar

    #12818
    Profile photo of ademcc
    ademcc
    Participant

    I don’t think anyone is having much luck with N64 recently:
    http://blog.petrockblock.com/forums/topic/n64-problems/
    All recent versions that I have tried that have worked have been very choppy and are generally unplayable.
    Some promising progress is being made however in Mupen64plus as detailed here:
    http://blog.petrockblock.com/forums/topic/mupen64plus-ricrpi-branch/
    …so watch this space…

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar