Retroarch doesnt pick my custom .cfg

Home Forums RetroPie Project Everything else related to the RetroPie Project Retroarch doesnt pick my custom .cfg

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 5 replies, has 2 voices, and was last updated by Profile photo of mrshroom mrshroom 2 years, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #82557
    Profile photo of mrshroom
    mrshroom
    Participant

    Hello,

    I’ve got a little of a problem. I have set up retropie, and whenever I open the retroarch menu and use it to make my own config and press Save New Config, it plays with the new config (called fceumm_libretro.cfg). But whenever I turn of my Pi and turn it on again, and start up the emulator, it doesnt use my custom fceumm_lebretro.cfg, but instead the normal retroarch.cfg.

    How can i resolve this problem???

    Thanks in advance 🙂

    #82571
    Profile photo of btack
    btack
    Participant

    Try editing the es-systems.cfg /etc/emulationstation/es-systems.cfg

    Find the emulator your having an issue with and edit the runcommand line to your cfg

    #82583
    Profile photo of mrshroom
    mrshroom
    Participant

    Okay, thank you 🙂
    Ill try it when im home

    #82623
    Profile photo of mrshroom
    mrshroom
    Participant

    I tried to find the es-systems.cfg, but i couldnt find it. I typed

    find / es-systems.cfg

    But it also turned up nothing. What now?

    • This reply was modified 2 years, 5 months ago by Profile photo of mrshroom mrshroom.
    #82645
    Profile photo of btack
    btack
    Participant

    Cd /etc
    cd emulationstation
    ls (make sure es-system.cfg is there I’m pretty sure it is)
    sudo nano es-systems.cfg
    find your emulator edit it according to your liking

    Or use winscp which works really well to find those pesky files

    • This reply was modified 2 years, 5 months ago by Profile photo of btack btack.
    #82659
    Profile photo of mrshroom
    mrshroom
    Participant

    Yes, thank you! This worked perfectly! Thank you!!!

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar