retroarch config

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Floob Floob 1 year, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #109977
    Profile photo of urstin
    urstin
    Participant

    hi ,
    i have two questions.
    1) i use an IPAC keyboard emulator for my arcade buttons . one button send the key “k” wich sort of freezes the game, and after hitting the button again it sort of show the next frame.

    i cant find the entry in config file . maybe i have to look somewhere else?

    2) if i use # to comment lines in the cfg file in some cases the command can still be executed.
    any hints?

    thanks a lot in advance

    #109981
    Profile photo of Floob
    Floob
    Moderator

    Try changing this
    # input_frame_advance = k

    to this
    input_frame_advance = nul

    Its in /opt/retropie/configs/all/retroarch.cfg

    (or set it to a key you dont use, or disable hotkeys)

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar