Retroarch.cfg + Azerty

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of lebombe lebombe 2 years, 5 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #83046
    Profile photo of lebombe
    lebombe
    Participant

    Hi All,
    please, excuse my english, so french and without Google Translate ^^
    I programmed my x-arcade with an original keymap : ABCD……YZ (26 buttons = 26 letters ^^)
    Everything is OK in Mame, it works perfectly
    But, in Retroarch, default keyboard is qwerty
    So i’ve got this keymap :
    input_keyboard_layout = “”
    input_device_p1 = “0”
    input_player1_a = “i”
    input_player1_b = “h”
    input_player1_y = “e”
    input_player1_x = “f”
    input_player1_start = “y”
    input_player1_select = “k”
    input_player1_l = “g”
    input_player1_r = “j”
    input_player1_left = “c”
    input_player1_right = “d”
    input_player1_up = “q”
    input_player1_down = “b”
    input_player2_a = “u”
    input_player2_b = “t”
    input_player2_y = “q”
    input_player2_x = “r”
    input_player2_start = “w”
    input_player2_select = “z”
    input_player2_l = “s”
    input_player2_r = “v”
    input_player2_left = “o”
    input_player2_right = “p”
    input_player2_up = “m” <—-Problem here, because m=’ in qwerty…
    input_player2_down = “n”

    I configured raspi-config to use azerty keyboard, it works but retroarch continue to use qwerty

    What could i write for the input_keyboard_layout ? “fr” doesn’t works…

    Thanks
    regards

    PS : when everything would be OK, i’ll put my .cfg for the others… ^^

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar