Resolution problem

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of pernavoi pernavoi 2 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #82954
    Profile photo of pernavoi
    pernavoi
    Participant

    I have following resolution problem https://drive.google.com/file/d/0B0tWBm4gfwAaTXJFblhacGZXSmFfdUJpYlZ1X3BDOEtaOU9v/view?usp=sharing

    My resolution is OK in linux terminal after I activated disable_overscan=1 and added overscan parameters. But that doesn’t affect to emulationstation. After I start emulationstation picture goes “over of the screen”.

    In which config can be this fixed and how?

    #82956
    Profile photo of trimmtrabb
    trimmtrabb
    Participant

    Check your tv setting for a ‘fit to screen’ option

    If you have found the solution to your problem please mark the topic as resolved.

    #82958
    Profile photo of pernavoi
    pernavoi
    Participant

    Wov that was easy 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar