Resolution problem Amiga UAE4ALL2 on Pi2 640 points horizontaly

Home Forums RetroPie Project New to RetroPie? Start Here! Resolution problem Amiga UAE4ALL2 on Pi2 640 points horizontaly

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of caty caty 1 year, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #96353
    Profile photo of caty
    caty
    Participant

    Hi,

    I tried Retropie 2.6 and 3.0 Beta 2 on my PI2.
    On UAE4ALL2 I wanted to start my Workbench with an horizontal resolution of 640 pts and more. If I choose this horizontal resolution I got only half of the vertical picture on my Screen. The problem exists on HDMI and FBAS.

    Does anybody know this problem or know how to fix it?

    Thx
    caty

    #96511
    Profile photo of windale
    windale
    Participant

    I also get something like this. When I choose a vertical resolution above 600 I get huge black bars at the top and bottom. 320 vertical displays full screen but looks really blocky.

    #96779
    Profile photo of windale
    windale
    Participant

    Do the makers of Retro-Pie read these forums ? If so, can you please add Chips version of UAE4ALL2 (v0.5) to RetroPie please ? Apparently this fixes the strange widescreen bars when using 640 vertical resolution. Thanks.

    #96915
    Profile photo of caty
    caty
    Participant

    Yes, that’s exactly what I get.
    Is there a binary of chip’s version available?

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar