Resolution or position wrong

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of hacha-dorada hacha-dorada 2 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #6931
    Profile photo of meff


    i just downloaded and installed the Retropie Image to my SD Card. After booting i get the splash screen of retropie – followed by a question to choose my prefered keys.

    Fine by now, but: It seems like Retropie is not using the correct screen resolution. At the right side i got a big black bar – at the left side something is missing (i cant see what command i should bind. All i see is “, too bind key” or something).

    I guess this is related to my HDMI->VGA Converter im using. The same appears with Openelec at the first Splashscreen (Openelec). When i got the second one (XBMC…) everything is fine.

    Is there any possibility to change screen resolution/position of the picture to fit to my TV? Would be nice if you could help me. Thanks in advance. 🙂

    Profile photo of hacha-dorada

    If you go out to the terminal (with F4), do you have the same problem? If you do, there must be a problem with the overscan settings in the raspi-config.
    I do not have any experience with HDMI-VGA converters, so maybe the problem is indeed there, but I could not tell.

    To defeat them is a must and bringing peace to the land is my duty

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar