Removing load-state hotkeys

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of ftfme ftfme 2 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #93757
    Profile photo of ftfme
    ftfme
    Participant

    I’m running Retropie 2.6 on a Raspberry pi2.

    I have modified my joypad config for SNES, GBC, NES, Megadrive,
    and have those saved in their folders located in /opt/retropie/configs/
    Everything works well except one thing.

    The issue I am having is that although there is no load-state hotkey listed in /opt/retropie/configs/snes/retroarch.cfg or
    /opt/retropie/configs/all/retroarch.cfg

    Everytime I enter the retroarch menu (Select+RB) the state is saved
    and everytime I use Select+LB it loads state.

    I have looked through /opt/retropie/configs/all/retroarch.cfg and all lines with the word load in it are commented out. Any information would be appreciated.

    #93770
    Profile photo of Floob
    Floob
    Moderator

    /opt/retropie/configs/all/retroarch.cfg is probably set to pick up the controllers automatically.

    This line decides that:
    input_autodetect_enable = true

    This will read the relevant file in: joypad_autoconfig_dir
    This is usually:
    /opt/retropie/emulators/retroarch/configs/

    So if you feel you dont need any of the config in the dir above, you could stop retroarch reading it by changing the value to false.

    You can tell if its reading the auto files as yellow text appears at the bottom of the screen when you start a game showing the path.

    If you get bored check out the hotkey video:

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #93851
    Profile photo of ftfme
    ftfme
    Participant

    I knew there had to be another config in there somewhere. Really appreciate the reply and video.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar