quake keyboard confusing

Home Forums RetroPie Project Controller Configuration in RetroPie quake keyboard confusing

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of thedigi321 thedigi321 1 year ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #102424
    Profile photo of thedigi321
    thedigi321
    Participant

    My quake keyboard input acts like it is using scan codes where “c” is “/”, w is the up arrow, s is the down arrow, a is the left arrow, and d s the right arrow, but i dont how to fix it i had a similar issue with dosbox and scancodes were set to true but i checked that and it is not the issue time time my keyboard is set to us

    i used https://www.reddit.com/r/RetroPie/comments/3c5r3z/quake_on_retropie_config_setup/ to set up the keyboard and mouse but the layout is odd

    #116649
    Profile photo of deepdivered
    deepdivered
    Participant

    i seem to have the same issue with quake and doom. find a answer yet?

    • This reply was modified 1 year, 2 months ago by Profile photo of deepdivered deepdivered.
    #121590
    Profile photo of thedigi321
    thedigi321
    Participant

    no i have not, i have more or less given up let me know if someone else finds out thank you

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar