PSX

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of Flipp Flipp 4 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1205
    Profile photo of Arqam
    Arqam
    Participant

    Hi, i am new to RetroPie. Downloaded & tested NES & SNES working like charm, but psx not properly working. Tested Metal Slug, working but no sound. Is there any sound driver problem for psx? Also, i’m unable to run Metal Gear Solid on psx. Is Metal Gear  Solid to heavy for Raspberry pi?

    #1249
    Profile photo of petrockblog
    petrockblog
    Keymaster

    I tested the PSX core with Ridge Racer 4. At least that one works for me with sound and with an ok frame rate. Besides that I have not looked at other PSX games yet.

    #1373
    Profile photo of ruffnutts
    ruffnutts
    Participant

    How did you get PSX running I have the bios file but still not showing up in the emulationstation frontend?

    I’m using the 1.3 image for retropie..

     

    Thanks

    ruffnutts

    #1374
    Profile photo of Flipp
    Flipp
    Participant

    Just add your roms in the PSX roms folder.

    If you have .bin files, you have to add .bin in the es_systems.cfg

    I didn´t try iso´s and others.

    The 3d games run slow (unplayable in my opinion)

    2d (Castlevania) runs very good

    Greets,Flipp

     

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar