PSX Setup on Retropie Beta 3.0

Home Forums RetroPie Project New to RetroPie? Start Here! PSX Setup on Retropie Beta 3.0

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 5 replies, has 2 voices, and was last updated by Profile photo of flavad99 flavad99 1 year, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #101290
    Profile photo of flavad99
    flavad99
    Participant

    Hello,

    I was going through the Youtube Techtipsta tutorial on setting up the PSX emulator BIOS files. It looks like the video he created was on 2.6. I am using 3.0

    I was unable to access the

    cd /Retropie/roms/psx folder

    Judging by the comments sections, others had this issue too. Has anyone figured out a way to access the folder using his tutorial? Is there a better way to load BIOS files using 3.0?

    #101294
    Profile photo of Floob
    Floob
    Moderator

    I put my bios here:

    /home/pi/RetroPie/BIOS/

    Details here:
    https://github.com/RetroPie/RetroPie-Setup/wiki/Playstation-1

    I basically followed these steps as well as copying the BIOS file

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #101295
    Profile photo of flavad99
    flavad99
    Participant

    Thanks. Let me ask you this – I didn’t have a BIOS folder originally set up under the Retropie folder. I tried setting up one on my USB drive from a separate PC and copying the BIOS files in there, but I suspect that solution won’t work. I have seen a few posts from people that don’t have this folder automatically set up for Retropie 3.0 – any idea why the folder isn’t automatically there?

    I will look at the video you provided.

    #101296
    Profile photo of Floob
    Floob
    Moderator

    Which beta version of RetroPie are you using? Did you write an image to the SD, or did you build from binaries?

    Does this not work for you?
    “cd /home/pi/RetroPie/BIOS/”

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #101297
    Profile photo of flavad99
    flavad99
    Participant

    version 3.0, the newest one

    I wrote the image to an SD card.

    Thanks for the tip on the “home pi”, I can now access the Retropie folder from the prompt.

    I am going to try the instructions again, however, I had to go in and manually create a BIOS folder on the USB drive. From reading other instructions, it sounds like it is already there. However, there are a few other people out there without it preloaded. It is strange, b/c all of my system folders showed up under the roms folder without any issues. Do you know if I am missing a step regarding the BIOS folder?

    Thanks.

    #101299
    Profile photo of flavad99
    flavad99
    Participant

    I think I got it now, thanks. I think the home/pi ended up being the issue

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar