PSX-Rearmed Enhanced resolution mode @ 60fps! (Resi 1 +2)

Home Forums RetroPie Project Everything else related to the RetroPie Project PSX-Rearmed Enhanced resolution mode @ 60fps! (Resi 1 +2)

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of typedan typedan 2 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #90731
    Profile photo of drokkster
    drokkster
    Participant

    Hi All

    Have been testing over this weekend, mainly with the PSX emulator. I have noticed that when i enable ‘enhanced resolution mode + the hack’ On Resident Evil 1 and Resident Evil 2 it plays fine @ 60fps.

    The only issue I notice is a bit of sound crackling during the door transitions.

    Anyone else noticed it works fine on resi games?

    I tried several other PSX games which all caused massive slowdown.

    System: Pi2 using raspi-config pi2 overclock, 16GB sandisk micro sd, Retropie 2.6

    • This topic was modified 2 years, 1 month ago by Profile photo of drokkster drokkster.

    #90736
    Profile photo of klander
    klander
    Participant

    Sir
    How do you enable enhanced resolution mode?

    #90770
    Profile photo of drokkster
    drokkster
    Participant

    Once in emulator, Press F1 (or F1+select) to access retroarch gui, go to options-> core options. You will see ‘enhanced resolution’ and ‘enhanced resolution hack’ set to enable.

    exit retroarch menu.

    As I said, this is only fine when playing resi 1 and 2 (so far) any other game will be very slow with this enabled.

    • This reply was modified 2 years, 1 month ago by Profile photo of drokkster drokkster.
    #90774
    Profile photo of klander
    klander
    Participant

    Thanks will give it a try

    #90919
    Profile photo of typedan
    typedan
    Participant

    Hi,

    Over locked to “pi2” 1ghz, tried it too, also get issues with the sound lagging.
    Great if anyone knew how to resolve it

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar